이호스트ICT 공식 블로그

2019/05/23 +1
  • Cisco PI 및 EPN Manager 원격 코드 실행 취약점 보안 업데이트 권고

    2019.05.23

    뷰어로 보기

□ 개요

 o Cisco社는 자사 제품에 대해 다수의 취약점을 해결한 보안 업데이트를 공지

 o 공격자는 해당 취약점을 악용하여 임의 명령어 실행 등의 피해를 발생시킬 수 있으므로, 해당 Cisco 제품을 사용하는 이용자들은

    최신 버전으로 업데이트 권고

 

□ 설명

 o Cisco Prime Infrastructure(PI) 및 Evolved Programmable Network(EPN) Manager의 웹 기반 인터페이스에서 발생하는

    원격 코드 실행 취약점(CVE-2019-1821, 1822, 1823)

 

□ 영향 받는 제품 및 버전

 o 참고사이트에 명시되어 있는 ‘Affected Products’을 통해 취약한 제품 확인

 

□ 해결 방안

 o 취약점이 발생한 Cisco 소프트웨어가 설치된 Cisco장비의 운영자는 해당사이트에 명시되어 있는 ‘Affected Products’ 내용을

    확인하여 패치 적용
 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

 [1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-pi-rce

Comment +0